annuller
Viser resultater for 
Søg i stedet efter 
Mente du: 

Hvordan installerer jeg .NET Framework 4.7.2?

Microsoft .NET Framework 4.7.2 er påkrævet for at køre programmer i Windows-miljøer. F-Secure-produkter, for eksempel F-Secure SAFE (fra version 17.6), vil kræve denne version af .NET Framework for at kunne vise produktets brugergrænseflade.

Under installation af F-Secures produkter vil vores netværksinstallationsprogram normalt forsøge at installere .NET Framework automatisk, hvis det mangler fra miljøet. Men hvis installationen af .NET Framework mislykkes, får brugeren vist en fejlmeddelelse, der indeholder et link til oplysninger om, hvordan .NET Framework installeres manuelt.

Benyt følgende fremgangsmåde for at installere .NET Framework 4.7.2:

  1. Gå til siden https://dotnet.microsoft.com/download/dotnet-framework-runtime/net472.
  2. Klik på linket Hent .NET Framework 4.7.2, og gem den eksekverbare fil.
  3. Find filen i mappen Overførsler, højreklik på den, og vælg Kør som administrator.
  4. Marker feltet for at acceptere licensvilkårene, og klik på Installer. Installationen starter.
  5. Klik på Udfør, når installationen er afsluttet.

    Bemærk: Du skal genstarte computeren for at fuldføre installationen.

Bemærk: Hvis den manuelle installation mislykkes, skal du kontrollere fejlmeddelelsen. Hvis du ikke kan løse problemet baseret på fejlmeddelelsen, bedes du kontakte F-Secures support.

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versionshistorik
Ændring #
3 af 3
Sidste opdatering:
‎04-03-2019 03:14 PM
Opdateret af:
 
Mærkater (1)