vpn not enabled - please check ipv6

Scholar

vpn not enabled - please check ipv6

W8.1

 

 j'ai fait ça, ca me parait ok

 

 

Enable IPv6 on your computer:

  1. Go to Start > Control Panel.
  2. In the search box (top right corner), type in adapter. Under Network and Sharing Center, click View network connections.
  3. Right-click on your network connection, and click Properties. Enter your administrator password when the User Account Control prompts.
  4. Select the check box next to Internet Protpcol Version 6 (TCP/IPv6).
  5. Click OK.

 

 

 j'ai fait ça, ca me parait ok

 

 

If IPv6 is already enabled but Freedome still gives the error message:

There seems to be a problem with some Windows versions regarding this. Your Windows network properties may show IPv6 enabled, but in reality, it is still in a disabled state for some reason. To fix this, edit the Windows Registry with the standard Windows registry editor REGEDIT.EXE.

  1. Click the Start button.
  2. In the search box, type in regedit.exe, and press Enter.
  3. Expand HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters.
  4. If it has DisabledComponents of type DWORD and value ff, then your TCPIP6 is disabled. Change value to 0 to enable IPv6
  5. j'ai une valeur  Dhcpv6DUID  avec des valeurs  binaires

 

quoi d'autre ?  (what else!)

 

3 REPLIES 3
Champion

Re: vpn not enabled - please check ipv6

Hi jcl17,

Would it be possible for you to provide us with a screenshot of the registry settings for HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters?

We could then verify these settings as it seems you have different values then what is listed in the steps.

Please be aware that this is an English community and that communicating in English is key in order to receive proper assistance as well as ensure others can also understand and assist you.

Thanks

Hailan
Scholar

Re: vpn not enabled - please check ipv6

this isscreenshot of the regitry setting

http://www.cjoint.com/c/EGpnTRVL0Ug

 

thanks

jcl

Highlighted
Senior Member

Re: vpn not enabled - please check ipv6

As a general troubleshooting step you may want to try the following: 1. Click start 2. Type My PC (may also be listed as "my computer" or "this pc") 3. Right click what is listed. 4. Select "Manage" 5. Go to the device manager. 6. Under "Network Adapters" find your wireless driver. 7. Right click your driver and select "update driver software" 8. Then select Services from the left sidebar. 9. Right click and restart the following services: DHCP client DNS Client WLAN Autoconfig Once those have restarted open command prompt as an administrator and type the following commands: 1. ipconfig /flushdns 2. netsh winsock reset 3. netsh int ipv6 reset You may also want to open the task manager and end the following tasks: 1. F-secure Freedome (in Apps section) 2. F-secure Freedome Agent (background processess) 3. F-secure Freedome Service (background processess) 4. OpenVPN Deamon (background processess) Then restart the machine. Most of that process is redudant but it essiantially resets your computer's internet connection, including connection services, drivers, and stored cache