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Why can't I connect to a public Wi-Fi network when Freedome is on?

Symptoms

I try to connect to a public Wi-Fi network. To ensure that I can safely use the network, I have F-Secure Freedome turned on. However, I can't connect to the Wi-Fi network.

Diagnosis

There are two likely explanations why you are not able to connect to a public Wi-Fi when Freedome is turned on:

  • VPN protocol is not allowed
  • Wi-Fi requires a login

Solution

  • VPN protocol is not allowed:

    The administrator of the Wi-Fi network has configured the wireless network so that it does not allow VPN protocols through. Some public Wi-Fi providers only allow HTTP and HTTPS protocols and block everything else. If this is the case, there is nothing that can be done to get immediate access to the network. However, users of that particular public Wi-Fi network could request the Wi-Fi provider to allow VPN protocols.

  • Wi-Fi requires a login:

    The public Wi-Fi network requires that you log in before you are allowed to use the network. If the network requires a login first, the connection will fail because F-Secure Freedome tries to make an encrypted VPN connection directly to the F-Secure servers as soon as the device connects to the public network. In this case, do the following:

  1. Turn off Freedome.
  2. Log into the public Wi-Fi network.
  3. Turn Freedome on again.

Warning: During the time you have Freedome turned off, your communication is not protected.

Pricing & Product Info

For product info and pricing please go to the F-Secure Freedome product page

Version history
Revision #:
3 of 3
Last update:
‎06-03-2017 05:07 PM
Updated by: