VPN doesn't work in Turkey (since this morning)

Novice

VPN doesn't work in Turkey (since this morning)

 I have successfully been using Freedome (version 1.0.10) for months on my two mini iPads in Turkey. (THANK YOU for a great application!)

Since this morning Freedome is creating problems. When Freedome is on I cannot access internet at all with my iPads. One of them has Turkish SIM card in it and the other one is using wifi. Service provider for both is Turkcell.
When I remove Freedome - the small box with VPN letters disappears from the configuration screen - I get internet access back to both iPads.
I tried installing Freedome again. It didn't happen. After a very long wait there was a message "Freedome installed" and right after that "installation unsuccessful". (Can't remember the exact sentences.)

We have one more ipad, several laptops and smartphones without Freedome installed in them and internet access is working fine.

How to regain VPN access or is it already impossible in Turkey?


case/ticket number: XXXXXXXX

 

EDIT: REMOVED PERSONAL DATA

1 REPLY 1
F-Secure Product Expert
F-Secure Product Expert

Re: VPN doesn't work in Turkey (since this morning)

Hello jitti,

 

First, we have many other customers in Turkey and they seem to still do fine with Freedome.


Therefore to solve your problem, could you try the following.
http://community.f-secure.com/t5/Security-for-PC/How-do-I-uninstall-Freedome-for/ta-p/47353

 

Try again to reinstall Freedome after the VPN profile has been fully removed.



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.