Sono's music system is stopped

Highlighted
Scholar

Sono's music system is stopped

When I try to register the path to my Music (where I have all the music files) it does not work. I have the library on an external hard drive and when I enter the path I get the message "The computer is not responding". I turned off all the functions in Freedome and restarted the computer but didn't get the help.

https://community.f-secure.com/t5/F-Secure/Sonos-Music-system/td-p/81889

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Sono's music system is stopped

Hello @Aguila 

 

The latest version has a new option to add trusted network adapter under killswitch. Please, add your network connection as a trusted network in Freedome to see if that solve the issue:


1. Open Freedome
2. Click Settings
3. Click Enable killswitch
4. Then Allow connections to other devices in trusted networks
5.  Select your "network adapter name"
6. Click on Save

View solution in original post

1 REPLY 1
Moderator

Re: Sono's music system is stopped

Hello @Aguila 

 

The latest version has a new option to add trusted network adapter under killswitch. Please, add your network connection as a trusted network in Freedome to see if that solve the issue:


1. Open Freedome
2. Click Settings
3. Click Enable killswitch
4. Then Allow connections to other devices in trusted networks
5.  Select your "network adapter name"
6. Click on Save

View solution in original post