No network connection

Novice

No network connection

I just bought a subscription and keep getting an Error message, that my network connection is not working, althoug it is. I disabled my firewall and currently run a machine with windows 8.

Tags (1)
1 REPLY 1
Highlighted
Senior Member

Re: No network connection

This could be caused by a number of things.

 

VPNs do require a base internet speed of around 5 down and 3 up, if your base internet speed is slower than that you may have issues connecting to any VPN server.

 

If your speed is fast enough your network, ISP, or country may also block VPN protocols.

 

Try the following steps:

 

1. Click start

2. Type My PC (may also be listed as "my computer" or "this pc")

3. Right click what is listed.

4. Select "Manage"

5. Go to the device manager.

6. Under "Network Adapters" find your wireless driver.

7. Right click your driver and select "update driver software"

8. Then select Services from the left sidebar.

9. Right click and restart the following services:

       DHCP client

       DNS Client

       WLAN Autoconfig

 

Once those have restarted open command prompt as an administrator and type the following commands:

1. ipconfig /flushdns

2. netsh winsock reset

3. netsh int ipv6 reset

 

 

You may also want to open the task manager and end the following tasks:

1. F-secure Freedome (in Apps section)

2. F-secure Freedome Agent (background processess)

3. F-secure Freedome Service (background processess)

4. OpenVPN Deamon (background processess)

 

Then restart the machine. 

 

Most of that process is redudant but it essiantially resets your computer's internet connection, including connection services, drivers, and stored cache

 

You can also try to rename "FreedomeVPNConnection" from "Control Panel\Network and Internet\Network Connections" to for example "FreedomeVPNConnection2".

 

If that doesn't work be sure to make sure you have IPV6 enabled in your adapter settings.

 

1. Open the Network and sharing center.

2. Go to Change adapter settings.

3. Right click the Freedome adapter.

4. Select properties.

5. Make sure Internet protocal version 6 (TCP/IPV6) is checked.