NO access to ANY websites

Scholar

NO access to ANY websites

I’m reposting this with the title corrected.

Since my ISP (Telstra Australia) switched me to the Australian National Broadband Network (NBN), I cannot access any website when Freedome is running - not even google.com.
is this a known problem, or do I have some sort of settings issue?
thanks

2 REPLIES 2
Superuser

Viite: NO access to ANY websites

Hello @Lt4vette in Australia!

I am far away from Australia, but I try to help you.
I made Google search and as result; briefly.
- the whole of Australia is getting connected to the national broadband network
-> changes as you wrote
- could you take contact to ISP there in Australia?

You could test other virtual locations yourself in Freedome.
WI-FI-connection, does it work?
How about without Freedome (off),
internet connections? Have you tested?

Näsäviisas


Scholar

Viite: NO access to ANY websites

Thanks Nasaviisas,

i have discovered that the problem is caused by the modem the isp sent me when switching me to the NBN. The firewall has three settings: low, normal, and high. The default is “normal”. If I change it to low, then freedome works fine. Problem is, I have yet to find out what risks I am taking with the firewall set to low. The setting help section merely says it drops unknown packets silently on “normal”, and drops packets but acknowledges the existence of the modem in “low”. Which doesn’t sound too bad, but is not what I thought was all that firewalls did.

Everything works fine without freedome running - as far as I can determine.

wifi works well, and the internet connection comes up well o speed tests.

thanks,