Mosh (Mobile shell) not working through Espoo gateway anymore

Scholar

Mosh (Mobile shell) not working through Espoo gateway anymore

Hi, Mosh (mobile shell) doesn't work with Espoo gateway anymore. If I change to Zürich or Oslo then the connection works. I think Espoo gateway was working properly before and only problem with Mosh and Freedome was with US gateways previously.

 

My Freedome is version 1.2.2730.0 and I'm using Mac OS X El Capitan 10.11.3.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
F-Secure

Re: Mosh (Mobile shell) not working through Espoo gateway anymore

@mteho, can you please try again now? We have implemented a (slightly unrelated) network layer fix at the Espoo site yesterday morning, and there's some chance that it might have helped Mosh use, too.

3 REPLIES 3
Community Manager

Re: Mosh (Mobile shell) not working through Espoo gateway anymore

Hi mteho,

 

Does this issue occur when starting a new mosh session over the VPN (with Espoo location selected)?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Highlighted
F-Secure

Re: Mosh (Mobile shell) not working through Espoo gateway anymore

@mteho, can you please try again now? We have implemented a (slightly unrelated) network layer fix at the Espoo site yesterday morning, and there's some chance that it might have helped Mosh use, too.

Scholar

Re: Mosh (Mobile shell) not working through Espoo gateway anymore

Sorry for late reply but I just tested this and it works now so the problem is resolved.

 

The problem was with both new and previous connections. I believe the problem was fixed before yesterday but I cannot be sure about that as I didn't use Espoo gateway very much.