LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Scholar

LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Hello

I understand that with Freedome enabled on Mac OS X, access to other devices on the same LAN as the client should be possible as long as they are referred to by IP address and not by name.

But this is not working on my setup. When Freedome is disconnected, I can ping and use services on the other devices on my LAN; as soon as I enable Freedome I can no longer access these other devices.

I'm using MAC OS X 10.11.6 and Freedome 2.20.5548.0.

Any thoughts as to why this is not working here?

Thanks

Hazza

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Hello Havunet and Hazza,

 

Please try to disable the Kill Switch and check if the issue persists.

 

If it persists, We need the logs for further investigation on this issue. Please contact our support team via chat or phone in order to troubleshoot this further.

 

You can generate the logs as mentioned in this article.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
15 REPLIES 15
Aspirant

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

I have exact the same problem. Freedome version is 2.20.5548.0 and MacOS version is 10.13.6. On iOS devices LAN works with Freedome.
Community Manager

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Hello Hazza and Havunet,

 

Thank you for informing us. I have shared your post with our product team for more inputs. I will get back to you once I have an update.

 

Did you happen to see this issue only with the current version of Freedome?

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Hello

I've only seen the issue on the current version of Freedome. But I've only recently needed LAN access while Freedome is active - so the issue may have been in previous versions of Freedome, but if it was I didn't notice it.

Thanks

 

Aspirant

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

I think this problem was not in previous version. At least it has worked before. And my iMac is on El Capitan and it has same problem. So it seems this Freedome problem not MacOS problem.

Community Manager

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Hello Havunet and Hazza,

 

Please try to disable the Kill Switch and check if the issue persists.

 

If it persists, We need the logs for further investigation on this issue. Please contact our support team via chat or phone in order to troubleshoot this further.

 

You can generate the logs as mentioned in this article.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Ah, that was it.

I disabled the kill switch, and devices on my LAN are now accessible even when Freedome is connected.

Thanks for investigating amd for the quick response.

Hazza

 

Aspirant

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

That worked for me too. Problem solved.

Thank you.

Community Manager

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Appreciate the updates, Havunet and Hazza. Good to know that the issue is solved.

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Community Manager

Re: LAN access on Mac, while Freedome is active, does not work - even using IP addresses

In addition to the above, our product team would still like to investigate on this issue further. If it would be ok with you both, could you please send me the Freedome logs via private message for further investigation?

 

It would be good to know what kind of devices you tried to use and with what protocol.

 

Thank you.

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.