Freedome sounds

Novice

Freedome sounds

Hi, 

Why there are no options to turn sounds off? I would like to keep prompts about connections but I hate that blimb that is always played when freedome establishing secured connection. 

3 REPLIES 3
Supporter

Re: Freedome sounds

this sound bore no relationship to f-secure or any software. It's just a windows default sounds. If you wanna turn it off, right click, choose personalize-themes-advanced sound setting-no sounds.

Novice

Re: Freedome sounds

This trick doas not work!  I have turned systme sounds to zero, however - when Freedome weirly goes on and off every now and then by itself - for network hick ups? it blasts the blim-plabi-blum sund f333 loud - at same volume level as I am listening Spotify! really annoying!!! please fix it to the next release!

Community Manager

Re: Freedome sounds

Hello Everyone,

 

I did a quick check about the notification sound with our Product Team.

 

There might be a possibility to turn off  the sound in Windows 10 as notification is based on the Windows settings. In Win 10, go to Settings -> System -> Notifications & actions -> Scroll down and select “F-Secure Freedome UI” there. For the earlier versions of Windows, you can only turn on and off as @Avisitors mentioned. We don’t have sound toggle in our product.

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.