Freedome shows an error message about OpenGL 2.0 driver

Symptoms

When using Freedome for Windows, you may see an error message about missing OpenGL 2.0 drivers.

Diagnosis

A probable cause for the above error message is that your computer does not have the latest video adapter drivers installed. The current Windows version of Freedome requires the DirectX 10+ and Pixel Shaders 3.0 features to work in the video adapter drivers.

Solution

To solve the issue, do one of the following:

  • If your computer does not have the latest video adapter drivers installed, install drivers that support DirectX 10+ and/or Pixel Shaders 3.0.
  • Some drivers for older video adapters do not support DirectX 10+ and/or Pixel Shaders 3.0. If your video adapter drivers do not support DirectX 10+ and/or Pixel Shaders 3.0, you need to use an earlier version of Freedome. In this case, contact our support at https://www.f-secure.com/support/.
Pricing & Product Info

For product info and pricing please go to the F-Secure Freedome product page

Version history
Revision #:
3 of 3
Last update:
‎06-03-2017 04:37 PM
Updated by: