Freedome is blocking Wells Fargo Bank's secure signon

Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Hello Jaims,

 

- Well, oam.wellsfargo.com was indeed still hard-blocked by Freedome

- the instructions you referenced do not apply to Freedome

  = Freedome is in C:\Program Files (x86)\F-Secure\Freedome\Freedome\1, a strange location in several senses, but anyway, none of the paths in those instructions, which are for other F-Secure products.

  = There is no executable named orspdiag.exe or orspdiag64.exe anywhere in that folder

 

What I did is, again, go through the uninstall Freedome-reboot laptop-reinstall Freedome-dig up purchase key routine.

 

This time, it worked. I successfully got through the security layer, and was able to view my bank account.

 

- is there a way to clear the cache on Freedome, rather than your 'big' products??

- why is my active F-Secure account _only_ connectable to these 'big' products, completely ignores that I've purchased Freedome direct from F-Secure nearly 3 years ago, always updating, and gives an 'expired' result if I try to use it to authorize Freedome as offered as an alternative to  the key??

 

I think very highly of F-Secure, and know something about them, but these user failures are not in keeping with F-Secure at all. And that I have to fight to get the DNS unblocked for a bank....

 

Shaking my head, not at you, but at some layer which is not supporting F-Secure via Freedome at all to the level I would  feel quite expected at Helsinki area headquarters. I think you could help by giving management my note here, thanks.

 

Regards,

Clive

 

 

Moderator

Re: Freedome is blocking Wells Fargo Bank's secure signon

Hi @NarrSD 

 

Thanks for getting back to us.

 

We would like to have some more details from you to investigate this case so I will be sending you an email shortly.

 

Thank you.

Scholar

Re: Freedome is blocking Wells Fargo Bank's secure signon

Thanks, Jaims -- I am in contact  with them now. 

 

Diagnostics are sent, and I'm hoping to hear soon on how _also_ to recover access on my cellphone bank app, as even a deinstall-reinstall-update-reauthenticate procedure didn't fix the problem there.

 

Best,

Clive