Freedome does not work

Scholar

Freedome does not work

Hello,

 

for 3 weeks freedome doesnt connect.

i ve been to peru, to france and im now in canada.

i use ios 11.

it seems that it want to check my contract and after check to turn on but doesn’t.

 

once im connected , it block my connection.

 

help

3 REPLIES 3
Former F-Secure Employee

Re: Freedome does not work

Hi Zavosse,

 

Welcome to F-Secure Community !

 

Could you provide me the following details for further checking on this issue?

1. Do you see any error message? if yes, kindly send us a screenshot of the error message.

2. Are you unable to connect to any location with Freedome?

3. Could you explain more about 'to check my contract' - what does Freedome exactly refer to? kindly send us a screenshot of it.

 

I would recommend you to uninstall and resinstall Freedome to check if the issue persists?

 

There is an article here. Could you please review the settings and see if it helps you?

 

Thank you

 

 

Scholar

Re: Freedome does not work

Hello,

 

i did re install it 2 times.

freedom is doing “verification ... “ for about one minute

at the same time , the section subscription is doing an update.

 

once freedome is “on” my internet access is blocked by freedome.

i have to put it “off “ to have internet access

 

i restarted my iPad, i reseted my network settings on my iPad.

 

it doesnt work for 3 weeks since i traveled to peru and im now in canada.

 

best regards

Highlighted
Community Manager

Re: Freedome does not work

Hello Zavosse,

 

May I know if you are having the same issue with no internet on any Wi-Fi or data network? Have you tried to connect to a different network and check if the issue persists?

 

Do you have any other devices apart from the iPad? If yes, are they also having the same issue with Freedome?

 

Please check this article to enable and configure the IPSec VPN Passthrough function on your router to see if it helps.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.