cancel
Showing results for 
Search instead for 
Did you mean: 

Freedome blocks Fritzbox Router

Highlighted
Scholar

Freedome blocks Fritzbox Router

I found out that Freedome when being activated  stopps any activity of my Fritzbox router and doesn't even allow to enter into its software.
Nevertheless I found the following comment in this forum in German language from the year 2015 "Freedome läuft ohne Probleme mit die Fritzbox, daher muss keine Änderung in die Einstellungen vorgenommen werden."

Has there been any change since then? I don't finde any possibility to aplly any change in Freedomes's settings to prevent blocking a website.

I'd be glad to get assistance, in English or in German.

6 REPLIES
Moderator

Re: Freedome blocks Fritzbox Router

Hello @stau

 

May I ask you disable the kill-switch from F-Secure Freedome Settings and check your router again.

   
Kill switch feature has been implemented in Freedome for Windows, Mac, Android. For Windows, Mac, Android:


1. Open Freedome and turn OFF
2. Go to Settings
3. You'll see "use automatic killswitch to cut off internet connection if the VPN connection is disrupted"
4. Untick the box to enable automatic killswitch

5. Turn Freedome ON and test again.


iOS platform has a built-in killswitch function. Only other platforms need to be implemented separately.

 

Scholar

Re: Freedome blocks Fritzbox Router

Hello Sethu, Thanks for your reply. However, the killswitch option is off but andnevertheless my Fritzbox router is blocked. I am using the Windows version under Win10. As soon as I deactivate Freedome the router is accessible.
Scholar

Re: Freedome blocks Fritzbox Router

I have to add this: After reading other postings referring to a similar case, I opened UDP for 2700-2800 in my router. Port 443 TCP had already been opened. Also this has nor contrbuted to a solution.
Moderator

Re: Freedome blocks Fritzbox Router

Hello @stau

 

Thank you for tying out the given steps, I found this similar thread for the same issue. We would suggest you to try re-configure your Fritzbox Router while Freedome OFF mode,

 

1. Turn Freedome OFF.

2. Re-configure the Fritzbox Router.

3. Turn Freedome ON.

 

If you issue remain, please provide us the model number of Fritzbox Router. So it will help us to check with backend team.

Scholar

Re: Freedome blocks Fritzbox Router

Hello Sethu, I don't know what you mean by re-configuring the router. Should I have deinstalled its software? So far I and therefore I have not done anything. The router I use is Fritz!Box 6490 (cable) of AVM. I hope you can give me another advise. Sincerely
Moderator

Re: Freedome blocks Fritzbox Router

Hello @stau

 

Based on your model of router, as I found some article about some operating modes of the FRITZ!Box do not support VPN connections.

 

You cannot access the internet over a VPN connection from a smartphone or computer with the FRITZ!VPN software. However, you may still be able to access the FRITZ!Box user interface or devices in the home network. Simply proceed as described Click here and try the 3rd steps.

 

If issue remain, may I ask you try contact the router manufacturer company to check whether your model of router support VPN or how to enable the feature on your model of your router.