Freedome Sweeden Node causing access problems to my website

Aspirant

Freedome Sweeden Node causing access problems to my website

When Freedome is disable, I have no problem accessing http://teaz.me.

 

When enable, during this past week I keep seeeing this 522 error.

 

I don't know if this is a CloudFlare issue but they are indicating that their connection is fine but that the server is not responding (in this case, your Sweedish node).

 

Are you experiencing any known issues that would cause this?

2 REPLIES 2
Highlighted
Aspirant

Re: Freedome Sweeden Node causing access problems to my website

Update: I'm seeing problems from other nodes as well. When using the US West coast node, my site pulls up but when I login to the backend, there are quite a few areas that are not loading from the admin area.

 

When I disable, Freedome, my site looks normal and the backend is working fine.

 

Website URL: http://teaz.me

 

Update: Now the US node appears to be working fine - backend of the website is displaying fine now. The Sweeden access point is still resulting in a 522 timed out error.

F-Secure

Re: Freedome Sweeden Node causing access problems to my website

Hello,

 

We investigated this a bit. Everything seems to point towards problems between Cloudflare and your site. Cloudflare's support documentation about this error situation also point to that direction.

 

We tried a number of other sites behind Cloudflare and had no problems to access them through Freedome (we used our Swedish, Finnish, US and UK virtual locations to test this).

 

 

--
Tapio Keihänen
F-Secure Freedome Service Manager