Sense app on iOS lost all devices

Executive Member

Re: Sense app on iOS lost all devices

Same thing happens with sense-android app(1.0.698),all devices in sense network(s) become grayed,status not correct.Sense power off/on resolves the issue.security firmware 2017-10-03_01 -p 1.3.14.23,radio firmware 1.7.2.10.

Former F-Secure Employee

Re: Sense app on iOS lost all devices

The next version of the android app should address the device disappearance problem. We'll make some improvements to the time-handling of the router in a firmware update.

Supporter

Re: Sense app on iOS lost all devices


@FS_Simo wrote:

The next version of the android app should address the device disappearance problem. We'll make some improvements to the time-handling of the router in a firmware update.


Will this also help for the iPhone?

 

See last post on page 5 

Former F-Secure Employee

Re: Sense app on iOS lost all devices

Thanks for providing us with more information

 

We fixed two things: the encryption password should not get overwritten anymore and that the devices are not filtered out from view no matter how "old" they appear to be. Now the devices don't fully disappear anymore, but the root cause of the disappearance in normal circumstances appears to be the difference between those timestamps and current time.

 

The online/offline state is based on the last seen timestamp (reported by the router) of a given device, if it is older than 15 minutes the device goes "offline".  Maybe we need to tweak these values further also. 

 

Can you check the last seen timestamp values of those devices that appear 'offline' and let me know how far they are from reality? SENSE continues to protect those devices even if they appear as 'offline' even if that state is erroneous, the user effect is a still annoying but it should be cosmetic.

 

Apologies, we'll continue working on these issues.

Supporter

Re: Sense app on iOS lost all devices

@FS_Simo wrote:

Thanks for providing us with more information

 

 

 Can you check the last seen timestamp values of those devices that appear 'offline' and let me know how far they are from reality? SENSE continues to protect those devices even if they appear as 'offline' even if that state is erroneous, the user effect is a still annoying but it should be cosmetic.

 

Apologies, we'll continue working on these issues.

Hi, 

 

Right now I have this issues, and I must say, I begin to lose patience about this product.

 

What have I done last week:

 

  • Wednesday 18.10.2017
    • I did update the app on iPhone, I went into settings and removed data, so the app was blank
    • I did a factory reset on the router, it did run the setup as normal, and I put my config back into it.
  • Friday 20.10.2017
    • Reboot the router with power
      • Worked for a few hours
  • Saturday 21.10.2017
    • Reboot with power
      • No change
  • Sunday 22.10.2017
    • Reboot once more with power
      • No change
    • Created 4G wifi hot spot as I needed internet that works and I can controll.
      • Still running

 

This is the given status from Friday, and is the "new normal" 

  • IMG_4837.jpg

     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

After friday this view disapeard, and now only shows "Connected (0)" and "Not Connected (0)"

 

This is the view from yesterday:

If I click on "Devices protected" there is nothing in the list. If I drag it down to refresh, it does not update anything.

 

I cannot change i.e. Brightness, DNS or anything.

 

IMG_4857.jpgIMG_4858.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Yesterday I needed to whitelist a page, but since I cannot do anything with this white box, I had to open a 4G hotspot from my phone, so that I could work. 

 

This have been a returning issue for the last 60 days, and if this is not solved, I will need to get in contact with you in some way to return this product. I bought this for a reason, but it does not hold what it promises in the marketing campaign. 

 

EDIT: removed a picture due to PII

Former F-Secure Employee

Re: Sense app on iOS lost all devices

Please verify your iOS app version from the about menu, let's doublecheck it's really the fixed one.

Supporter

Re: Sense app on iOS lost all devices


@FS_Simo wrote:

Please verify your iOS app version from the about menu, let's doublecheck it's really the fixed one.


Sure thing, 

 

No updates in App Store

 

IMG_4859.jpg

 

 

Former F-Secure Employee

Re: Sense app on iOS lost all devices

Thanks, that version indeed should be the latest one.

 

Can you please use the "send feedback" feature in the iOS app, it will send us app logs and we'll take a look with the iOS dev lead to figure out if there's something we can see / we have missed. You can add a note about this discussion there so we know it's you.

Former F-Secure Employee

Re: Sense app on iOS lost all devices

Also, please send us the device logs using http://sense.router/diag.log, you can send that to also sense-feedback(at)f-secure.com.

 

Thanks for your help and apologies.

Supporter

Re: Sense app on iOS lost all devices


@FS_Simo wrote:

Thanks, that version indeed should be the latest one.

 

Can you please use the "send feedback" feature in the iOS app, it will send us app logs and we'll take a look with the iOS dev lead to figure out if there's something we can see / we have missed. You can add a note about this discussion there so we know it's you.


I did that yesterday, so they are there, look for mail from kenneth (a) *.org

 

I can send the router log when I get home today