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SENSE Android app cannot connect to the SENSE router when FREEDOME VPN is on

Note: If you are using a mobile VPN client other than F-Secure FREEDOME and experience the same type of compatibility issue, the solution provided in this article may solve the problem.

Symptoms

After upgrading your SENSE Android app to version 1.0.988, the app cannot connect to the F-Secure SENSE router when F-Secure FREEDOME VPN is on. When you turn off FREEDOME VPN, the app can connect to the SENSE router without issues.

Diagnosis

We are currently investigating the issue.

Solution

If you encounter this issue, do one of the following options:

  • Add the SENSE app to the list of apps bypassing VPN:
    1. Open the FREEDOME app.
    2. Go to Settings > Apps bypassing VPN.
    3. Tick F-Secure SENSE to add the app to list of apps bypassing FREEDOME VPN.

    Now F-Secure SENSE connects to the internet directly, bypassing FREEDOME's protection features.

  • Switch off FREEDOME VPN temporarily. This will allow your SENSE Android app to connect to the router.
    Attention: Remember to turn your VPN back on when you do not need to use the SENSE app anymore.
Pricing & Product Info

For product info and pricing please go to the F-Secure SENSE product page

Version history
Revision #:
2 of 2
Last update:
a week ago
Updated by:
 
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