No connectivity: received packet on eth0 with own address as source address

Highlighted
Scholar

No connectivity: received packet on eth0 with own address as source address

Hi,

 

I'm experiencing connection issues at least with one of my devices. From time to time my iPhone (iOS 11.3.1) looses connectivity: it stays connected to the (5Ghz) WLAN, but receives no more packets. Even a ping to the SENSE IP does not work. After a WLAN reconnect on the phone everything seems fine but stops working later, again. In the end it seems that the only possibility to get a stable connection for my iPhone again in this scenario is a reboot of SENSE.

 

The diag.log shows follwoing entries:

[..]

[417992.840000] br-lan: received packet on eth0 with own address as source address
[417998.010000] net_ratelimit: 189 callbacks suppressed
[417998.030000] br-lan: received packet on eth0 with own address as source address

[..]

 

Any help would be appreciated.

2 REPLIES 2
Scholar

Re: No connectivity: received packet on eth0 with own address as source address

The "br-lan: received packet on eth0 with own address as source address" entries seems to be not related to the connection issues with my iPhone. My phone just lost connectivity again and there are no additional entries in the diag.log.

 

 

Community Manager

Re: No connectivity: received packet on eth0 with own address as source address

Hi tron2342,

 

Kindly get in touch with our support team via chat or phone here in order to investigate this further.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.