F-secure Sense for MacOS does not update « too old database »

FDU
Supporter

F-secure Sense for MacOS does not update « too old database »

F-secure Sense for MacOS does not update « too old database » even after hours trying to retrieve it.

2 REPLIES 2
FormerMember
Not applicable

Re: F-secure Sense for MacOS does not update « too old database »

Use mac uninstall tool, reboot, download the installer from sense.router and install it back.

On windows the uninstall tool removes every F-Secure product so be sure to have key codes and installers around for others too, if you have some others.

FDU
Supporter

Re: F-secure Sense for MacOS does not update « too old database »

It finally updated...at 1am earlier today.