Critical bug with the device connection log

FDU
Supporter

Critical bug with the device connection log

Since recently (yesterday), only the device paired with Sense router is seen/announced as connected, all others (even if connected) are listed as unconnected device...

Furthermore, even the only device listed as connected is indicated as « last seen 3rd November 2017 02:41:57 » although it has been connected many times since then and is still connected as of 4th November 12:57.

All other device listed as unconnected and still connected since then and currently are also indicated as « last seen 3rd November 2017» most of them around 02:42:58~02:45:58 which close but not exactly after last firmware update that is logged on 2nd November 2017 at 15:45:48 (taking into account that Sense is still using summer time and did not passed at winter time).

5 REPLIES 5
FDU
Supporter

Re: Critical bug with the device connection log

For information, Sense router reboot seem to solve the problem with currently connected appearing again (did not check yet if all connected device does appear in the list but at list there are now more than one) with last seen indicating right date and time.

Strange enough, « last seen » is indicating right winter time 12:11:12 while the time shown by the Led on the Sense are still at 13:11 summer time...

FormerMember
Not applicable

Re: Critical bug with the device connection log

If your sense did not automatically change to winter time, then it is bugged and only way to fix it currently is to reset sense and sense app.

Also be sure that your sense management phone has the right time, since uses phone's time on time setup.

FDU
Supporter

Re: Critical bug with the device connection log

I know, but don’t want to do so time consuming task and especially restore all other settings.

FDU
Supporter

Re: Critical bug with the device connection log

Especially, as internally it is having the right winter time but only have wrong summer time on the external led display !!!...

Former F-Secure Employee

Re: Critical bug with the device connection log

Hi,

 

Thanks for reporting this, the bug(s) in question are the same discussed in this thread: https://community.f-secure.com/t5/F-Secure-SENSE/Sense-app-on-iOS-lost-all/td-p/98413/page/8

 

We have not been able to internally reproduce the device discovery getting stuck, but our upcoming feature update is planned to have fixes and improvements to device discovery,  router clock handling and enable timezone adjustments manually.

 

Apologies for your trouble.