Connections form Arlo not permanently online

Former F-Secure Employee

Re: Connections form Arlo not permanently online

Thank you for your generous offer,

 

Probably the real thing that could help here is if we could somehow be able to debug your SENSE router and see if there's something obvious going on.

 

We have a few reports of IPv6 connections in some circumstances causing issues with SENSE.

 

One thing worth a try is if your upstream router (assuming you are not directly connected to the internet) has IPv6 support, if turning that off has any impact to this scenario.

 

It is also possible to turn off IPv6 on SENSE itself during setup through advanced settings, but we don't expose that option until we fail to determine your connectivity. One way to trigger it is when you choose the connection type to disconnect your upstream router from the internet but still get an IP locally. Then you can proceed and after connectivity failure enter advanced settings and tweak SENSE IPv6 behavior from there.

 

 

Best Regards:

Simo / SENSE QA Lead

Aspirant

Re: Connections form Arlo not permanently online

Dear Simo, 

thanks for your help . I am using a Fritzbox6490 as Upstream Router. I followed your advise and switched off the IPv6 support. This had no impact to the scenario. Same result. 

Regards

Axel

Highlighted
Former F-Secure Employee

Re: Connections form Arlo not permanently online

Thanks for giving it a try and reporting back.

Aspirant

Re: Connections form Arlo not permanently online

..just a quick feedback...knowing that you have certainly a long list with bugs I think that the Arlo bug is not Prio. Therefor I decided not to use the product anymore until this bug is closed. I will review this post from time to time so be so kind to post a solution here. Still hoping! Maybe other users feel the same as I do. Regards Axel 

Supporter

Re: Connections form Arlo not permanently online

I would like to confirm that when the SENSE cuts off the Arlo's communication that it absolutely does not pick up motion or record video until the connection is re-established.  I wasn't sure earlier, but I am now after some testing.  Makes the $500 Arlo Pros useless when ran through the SENSE.

Scholar

Re: Connections form Arlo not permanently online

I am having the same issue. I have the Arlo Pro 2 with 2 camera's.
Aspirant

Re: Connections form Arlo not permanently online

Thanks Catalina - I am facing the same issue since 6 months. Unfortunately no helpful Feedback form Sense Secure so Therefore I dismissed Secure Sense from my network - still hoping for a a bug fix.

Regards from Germany Axel

 

Scholar

Re: Connections form Arlo not permanently online

I haven't been able to get my f-secure to work consistently and my arlo wont work at so i am thinking about returning. $200 is to much to spend for something that never worked more than 15 minutes at a time. Im so sad