Connected device reported as « not connected »

FDU
Supporter

Connected device reported as « not connected »

As of 9th of March 12:45, all connected devices (except the one running the Sense app) appeared as « not connected » since 6th of March 15:41...

How can it be explained and solved (without resetting everything) as it is a very high security concern?

1 ACCEPTED SOLUTION

Accepted Solutions
FormerMember
Not applicable

Re: Connected device reported as « not connected »

Reboot the sense by unplugging it from power source.

Then reboot the problematic device.

Clear the sense apps cache.

Reboot the phone.

See if the issue still persist.

4 REPLIES 4
FormerMember
Not applicable

Re: Connected device reported as « not connected »

Reboot the sense by unplugging it from power source.

Then reboot the problematic device.

Clear the sense apps cache.

Reboot the phone.

See if the issue still persist.

Community Manager

Re: Connected device reported as « not connected »

Hi FDU,

 

Can we know what is the OS and the OS version of the device used? Also, what is the version of the Admin app used?

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
FDU
Supporter

Re: Connected device reported as « not connected »

Rebooting Sense was finally enough and it was with iOS 11.3.

Aspirant

Re: Connected device reported as « not connected »

Well, the solution works, but in a week or so, it does the same thing. Is there a permanent fix ?