mac OS X Vulnerability - Apple iOS & Mac OS X 10.9

Senior Advisor

mac OS X Vulnerability - Apple iOS & Mac OS X 10.9

Please update your new iOS version.

 

http://support.apple.com/kb/ht1222

 

And Apple TV if you have one.

 

Apple iPhone iOS vulnerability

 

http://news.cnet.com/8301-1009_3-57619299-83/apple-security-update-fixes-ios-vulnerability/

 

Apple Mac OS X 10.9 Maverick vulnerability please take note.

 

http://news.cnet.com/8301-1009_3-57619332-83/apple-promises-to-fix-os-x-encryption-flaw-very-soon/

 

Others:-

 

http://www.theregister.co.uk/2014/02/21/apple_patches_ios_ssl_vulnerability/

 

http://www.theregister.co.uk/2014/02/23/apple_mac_os_x_10_9_ssl_fix/

 

 

 

{Please kindly click on Kudos, if it solve your problems}

2 REPLIES 2