installation failed

Scholar

Re: installation failed

simon

i am a man of very small means and the link from virgin enables me to get free 12 months subscription to the F-Secure service, the link on the home page does not give me this Smiley Embarassed

Scholar

Re: installation failed

it gets worse

 

i went to windows defender to enable it (because ive been very patient  and had enough now ) and it said something about unable to access specified paths or device or something likme that???

Scholar

Re: installation failed

im gonna leave this page open and come back to this tomorrow, Thanks for trying guys (and just incase NikK is a Nicola) gals, i appreciate it, however i will reinstall the trusteer thing for my banking.

 

maybe catch ya tommorrowSmiley Embarassed

Advocate

Re: installation failed

For FSDIAG, try this:

 

1. Right-click the link and select save target as, to save it somewhere on your disk (remember "where" you save it)

2. Open a windows explorer and go to the download location you selected above

3. Right-click the file fsdiag.zip and choose Extract all. Click Extract in the next window.

4. Open the directory fsdiag, and then open the sub-directory fsdiag

5. Double-click the file fsdiag.exe and follow the instructions

 

ps. Nikk is more like a Nik Kershaw than a Nicola Smiley Wink

Superuser

Re: installation failed


@NikK wrote:
ps. Nikk is more like a Nik Kershaw than a Nicola Smiley Wink

 

Just don't start talking in Riddles.  (You're not actually Nik Kershaw, are you? Smiley LOL )

 

Just to add to Nik's excellent instructions, the easiest download location is your Desktop. 

 

I would also suggest running Windows Update again, as sometimes not all updates appear at once, especially if a machine hasn't been updated for a while.

 

Sorry we've not come up with a solution so far.  There's obviously a) something stopping the installation, or b) a problem with the installer - and a lot of this is guesswork, as we can't see inside your PC!  Smiley Wink  Hopefully, if you can send an FSDIAG to F-Secure, they will respond quickly, and get you sorted.  :)

 

 

Advocate

Re: installation failed

No, I'm closer to F-Secure headquarters than the UK. 

No riddles, but I can go on until the sun goes down on me. Wouldn't it be good Smiley Wink

 

And to add to Simon's advice: if avg tune up turnes out to be the problem, I suggest you post on their forum asap about the un-install problem.

Scholar

Re: installation failed

I see the thread has been somewhat abandoned for awhile but we have pretty much the exact same problem. In first attemt to install it loads "normally" up to 99% and just says installation failed. Upon trying to re-install, it jumps to 70% bounces bit around those numbers and crashes at 99.

It should be said that whenever we try to download the installer/uninstaller, windows locks it up becouse it´s "from another computer". That isnt problem tough, since the locking can be disabled from the properties.

Ive tried everything suggested in this thread altough Avg or other virus-defence softwre apart from F-secure has never touched this comupter.

This computer is quite old, still runs XP. Also this message and problem have been handeled by the users son up to this point, the person most likely responding from now on "is not an expert" on these issues. Please bear with her Smiley Tongue

Superuser

Re: installation failed

Try looking through this thread:  http://community.f-secure.com/t5/Security/f-secure-installation-failed/td-p/39365

 

The user had a similar situation, but unfortunately, none of our suggestions worked for him, and he had to get help from F-Secure, however, it might be worth trying what has been suggested in the thread, before contacting support.

Scholar

Re: installation failed

Guys,

 

not going to pretend that i know as much as you do or even that this is going to work for you, but here's what i did.

 

had same problem as mr madazz so tried everything suggested but to no avail, so enabled my in built admin account in Win7 and installed from there and it went through ok.

 

Could this be the way ahead or is this going to lead me into trouble.

 

Cheers

Superuser

Re: installation failed

I assume you mean the hidden 'super-admin' account? That's certainly worth a try. For those that need help with that, go here:

http://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vist...