firefox and online safety now not compatible

Scholar

firefox and online safety now not compatible

Just updated Firefox on my computer - check plugins for any issues on firefox and it says that f-secure online safety is not compatible and has disabled it - can you help?

5 REPLIES 5
Advocate

Re: firefox and online safety now not compatible

Try this: Launch F-Secure, Online Safety, Settings, Browser extensions, Reinstall extensions

 

FF 27.0 + Online Safety 2.99.2287 works on my Win 7

Scholar

Re: firefox and online safety now not compatible

Tried everything you said and re-started no change - still disabled

Advocate

Re: firefox and online safety now not compatible

Until you get some better ideas from someone else maybe you could try this:

 

https://support.mozilla.org/uk/kb/re-enable-add-ons-disabled-when-updating

 

https://support.mozilla.org/en-US/kb/re-enable-add-ons-disabled-when-updating Add-on that will disable compatibility checks, to see if they perhaps work despite saying "incompatible"

 

To test go to the test site: http://unsafe.fstestdomain.com/ If it's working you should see an F-Secure message saying "Harmful web site blocked"

 

Until you get it to work again I recommend using https://search.f-secure.com/ as search engine as it always shows safety ratings for each result.

 

Another idea is to re-install F-Secure, but not sure it would help if reinstalling the extensions didn't work, but you never know.....

 

You could submit a Support Request and attach an FSDIAG file to it so the support technicians can take a look at log files and other vital information from your computer.

Highlighted
Novice

Re: firefox and online safety now not compatible

my firefox on my computer is not compatible with f-secure can you please help me out .    thank-you

F-Secure Product Expert
F-Secure Product Expert

Re: firefox and online safety now not compatible

Hello elliebellie2212 & 5186,

 

Are you still experiencing the issue?

 

Could you provide more details on the browser version and F-secure product and component versions.

Have you tried the suggestions made by @NikK?

 

If the issue persist, contacting our support to investigate might be necessary.

 

Thank you.

 



Best Regards

-Ben

_________________________________

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.