abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Wie lauten die Systemanforderungen für F-Secure SAFE?

In diesem Artikel sind die Systemvoraussetzungen für F-Secure SAFE für alle unterstützten Betriebssysteme aufgelistet.

Zur Validierung Ihres Abonnements und zum Erhalt von Updates ist eine aktive Internetverbindung erforderlich. Wenn Sie die Funktion zur aktiven Seitenblockierung nutzen möchten, muss in den Browsereinstellungen JavaScript aktiviert sein.

Windows

  • Unterstützte Plattformen: Windows 10, 8.1, 8, 7. ARM-basierte Tablets werden nicht unterstützt.
  • Prozessor: Intel Pentium 4 oder höher
  • Arbeitsspeicheranforderungen: 1 GB oder mehr
  • Festplattenspeicher: 1,2 GB freier Festplattenspeicher
  • Javascript muss in den Browsereinstellungen des Benutzers aktiviert sein, um die Sperrseiten aktivieren zu können.

Mac

  • Unterstützte Plattformen: macOS 10.12 (Sierra), OS X 10.11 (El Capitan), OS X 10.10 (Yosemite)
  • Prozessor: Intel
  • Arbeitsspeicheranforderungen: 1 GB oder mehr
  • Festplattenspeicher: 250 MB freier Festplattenspeicher

Smartphones und Tablets

  • Android 4.1 oder höher mit 70 MB freiem Festplattenspeicher
  • iOS 9 oder höher mit 10 MB freiem Speicherplatz auf dem Datenträger
Versionsverlauf
Revision-Nr.
16 von 16
Letzte Aktualisierung:
Mittwoch
Aktualisiert von: