Welke webbrowsers worden ondersteund door Bankierbeveiliging

Vraag

Welke webbrowsers worden ondersteund door Bankierbeveiliging

Antwoord

Bankierbeveiliging ondersteunt de volgende webbrowsers:

 

  •     Internet Explorer 9 en nieuwer.
  •     Firefox, de laatste twee belangrijke versies,
  •     Chrome, de laatste twee belangrijke versies.

 

 

 

 

Dit artikel in het Engels lezen

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versiegeschiedenis
Revisienr.
8 van 8
Laatste update:
‎05-04-2016 11:10 AM
Bijgewerkt door: