annuleren
Resultaten voor 
Zoek in plaats daarvan naar 
Bedoelde u: 

Wat zijn de systeemvereisten voor F-Secure Internet Security?

U hebt een actieve internetverbinding nodig om uw abonnement te valideren en updates te ontvangen. Javascript moet bij de browserinstellingen zijn ingeschakeld om pagina's actief te kunnen blokkeren.

  • Ondersteunde platforms: Windows 10, 8.1, 8 en 7 (SP1). Op ARM-gebaseerde tablets worden niet ondersteund.
  • Processor: Intel Pentium 4 of hoger
  • Geheugenvereisten: 1 GB of meer
  • Schijfruimte: 1,2 GB vrije schijfruimte
  • JavaScript moet zijn ingeschakeld in de browserinstellingen van de gebruiker om actieve blokkeringspagina's in te schakelen.
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versiegeschiedenis
Revisienr.
8 van 8
Laatste update:
‎12-01-2018 01:27 PM
Bijgewerkt door: