Spotnet blocked by internet security 2013

Scholar

Re: Spotnet blocked by internet security 2013

Hi,

 

I am having the same problems. This morning I uninstalled f-secure and Spotnet was working fine. I used the uninstall tool to be sure f-secure was completely removed. Also I removed registry-entrys with CC. Dito with spotnet.

 

I rebooted and downloaded the latest f-secure at XS4ALL service centre. Installed f-secure, installed spotnet. Unfortunately still NOT working Smiley Sad

 

I stopped f-secure from prompt, Spotnet was working again.

I looked ik the logfile and CCF correct version was installed on 19-12-2012 (????, I downloaded f-secure this morning and I assumed my logfile wouldn't have data from 19-12....)

 

I am struggling now for more than a month.

 

( W7, Spotnet 181 + mini update)

 

Please tell me what I did wrong.........

 

 

 

 

Scholar

Re: Spotnet blocked by internet security 2013

Hi Jayson,

 

Even with ccf scanning 1.14.155 installed it does not work.

On my laptop without F-secure everything works fine.

Please get in contact with Xs4all technical support to fix this problem together (could it have anything to do with port control by isp in combination with F-secure ?).

Could you confirm a solution will be realised within 2 weeks ? Otherwise i will install another program and ask xs4all for a refund and/ or go to another isp.

 

Thank you.

 

Michel.

 

 

Scholar

Re: Spotnet blocked by internet security 2013

Yes it works again, thanks Jayson! Man Happy

It took me a couple of hours to find out. Let me tell the other users what I did (in Dutch,I hope you don't mind) Ik heb Windows 7, weet niet of dat veel uit zal maken. Ga naar de C-schijf. Zorg eerst dat de verborgen mappen zichtbaar worden. Ga naar Organiseren/Map- en zoekacties/Weergeven. Nu wordt o.a. de map ProgramData zichtbaar met daarin de map f-secure/FSAUA/guts.sp.f-secure.com/content/ CCFSCAN_CR70_1_14_155_WIN32/7/upgrade. Je ziet drie bestanden, ik heb ze alle drie gekopieerd. Maak op de C-schijf een een map test aan en plak daarin de bestanden. Sta op het bestand fs_ccf_scanning, rechtermuisknop en klik op installeren. That's it. Ik heb voor de zekerheid mijn laptop herstart. Spotnet werkt nu weer als een zonnetje! Smiley Tongue

SUCCES ALLEMAAL!
F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hi Klompie,

 

Did you manage to try the steps given by Jayson in the link below yet?

http://community.f-secure.com/t5/Security-for-PC/Spotnet-blocked-by-internet/m-p/18928#M3681

Regards,
Shahrir

Do or Do Not. There is no Try ~ Yoda.

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Spotnet blocked by internet security 2013

Hoi Henri,

 

THANXS! Your instructions work ! I do not know what is different from the instructions Jayson gave, but these work.

 

Thanks again en een voorspoedig 2013.

 

 

Scholar

Re: Spotnet blocked by internet security 2013

Mooi dat jullie de oplossing hebben, maar ik ben zo stom geweest om alles opnieuw te installeren en op te schonen.

Ik heb dus die bestanden niet meer (fs_ccf_scanning.msi) en de links zijn ook allemaal dood Smiley Sad

 

Hebben jullie misschien die download voor me?

In deze thread maakt f-secure de download steeds onmogelijk omdat ze denken dat ze de problemen hebben opgelost.......

 

Anders knal ik avast er wel op en bye bye f-secure!

F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hello,

The hotfix supposed to be downloaded and installed automatically but it seems not working as expected on your computers.

@HenriduBois, Thank you! Kudos +1.

Thanks.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Spotnet blocked by internet security 2013

Hello Jayson,

 

I don't have the red parts in my Launchpad as you suggested below:

Open F-Secure Launchpad > Common Settings > Automatic Updates > Downloads

 

For the settings I have F-Secure Launchpad > Computer Security > Settings > nothing about automatic updates and downloads. No downloadpage.

 

Nevertheless I found the package "CCF scanning 1.14.155" by searching. I followed ALL your instructions below:

 

1. Create a folder named “test” in C:\ drive.
2. Download and save the fix into C:\test folder.
3. Open Command Prompt in elevated mode. (In Windows 7 & Vista, right click on Command Prompt and select "Run as administrator")
4. Run the command:
   msiexec /I c:\test\fs_ccf_scanning.msi
5. Verify that the FSNI driver file in ccf_scanning folder is on version 1.14.155
 - Look for file
   64-bit OS: C:\Program File (x86)\F-Secure\apps\CCF_Scanning\fsni64.sys
   OR
   32-bit OS:C:\Program File\F-Secure\apps\CCF_Scanning\fsni32.sys
 -  Right click then choose Properties, click on Details tab.

 

The command in line 4 results on my pc in a window with all possible parameter options. I suppose the parameter in msiexec /I = "L" from logfile. However I don't see a logfilename in your command. I tried but all attempts no result.

 

I also got no confirmation that the command was executed. Should I?

 

I followed HenriduBois 's instructions ==> also no result.

 

Nothing works so far.

 

I'm getting very tired Jayson, also by the fact that apparently the fix is downloaded but NOT installed automatocally.

 

Which more options do you have for me?

 

Greetings

Gerbrandy

Scholar

Re: Spotnet blocked by internet security 2013

Hello Jayson,

 

I tried to execute HenriduBois's solution again and again. Now Spotnet seems to work (after restart). Spots are openened.

 

@Henry HenriduBois: I don't have kudo's (don't even know what they are). but thanks.

 

Greets,

Gerbrandy

F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hi Gerbrandy,

You can find the "Open Common Settings" by rightclick on the F-Secure icon in Taskbar.

The parameter is "I" or "i" for Install, Windows Installer GUI shall prompt once command executed.

Hope this helps.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.