Spotnet blocked by internet security 2013

F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hi SUPERMAMMA,

The download link to the fix is provided on this post.

Thanks.

 

Edited: Download link was obsolete and removed.

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Spotnet blocked by internet security 2013

sorry but i don't understand your answer, where and how can i find the download-link.

i'm new in this community, idon't how it works.

Please help me.

Thanks

F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hi SUPERMAMMA,

Download link:
http://goo.gl/POaaR

Steps provided in this post:
http://community.f-secure.com/t5/Security-for-PC/Spotnet-blocked-by-internet/m-p/18928#M3681


Thanks.

 

Edited: Download link was obsolete and removed.

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Spotnet blocked by internet security 2013

Hallo Jayson,

 

F-Secure:

Computer Security 12.62 build 109
Anti-Virus 10.00 build 18240
DeepGuard 4.10 build 46
E-mail Filtering 1.02 build 12620
Management Agent 8.30 build 43092
User Interface 9.80 build 354
Operator version of XS4ALL

 

Spotnet version 1.8.1

 

OS: Windows 7 Ultimate

 

I will try to install F-secure later just bcause of lack of time, I'll give you the results.

 

Regards, OpaHWi

Scholar

Re: Spotnet blocked by internet security 2013

Same problem here.

-run the fix (idnt work)

-de-installed, installed (didnt work)

-run de fix again (didnt work)

 

Computer Security 12.62 build 109

Anti-Virus 10.00 build 18240
DeepGuard 4.10 build 46
E-mail Filtering 1.02 build 12620
Management Agent 8.30 build 43092
User Interface 9.80 build 354

version xs4all

Win7 prof

spotnet 1.8.1

Scholar

Re: Spotnet blocked by internet security 2013


@msmit wrote:

Same problem here.

-run the fix (idnt work)

-de-installed, installed (didnt work)

-run de fix again (didnt work)

 

Computer Security 12.62 build 109

Anti-Virus 10.00 build 18240
DeepGuard 4.10 build 46
E-mail Filtering 1.02 build 12620
Management Agent 8.30 build 43092
User Interface 9.80 build 354

version xs4all

Win7 prof

spotnet 1.8.1


Sorry, i cat't get the fix working, tried it several times, i think i have to wait for the official update. Or do you have other suggestions.

Anyway thanks for trying to help me

 

supermamma

F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hi OpaHWi & msmit,

Please refer my previous post to create a SR, we would need to further investigate on the issue.

Thanks.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Novice

Re: Spotnet blocked by internet security 2013

Hi,

 

The link does not work (anymore). I got following error message:

 

550 /fs_ccf_scanning.msi: No such file or directory

Can you supply a new link?

 

Thanks!

Scholar

Re: Spotnet blocked by internet security 2013

Please provide a new link to the file that needs to be downloaded. I had to reinstall my computer and need the fix again to get Spotnet working again.

 

It is not currently in the latest F-secure.

 

Gerard

F-Secure Product Expert

Re: Spotnet blocked by internet security 2013

Hello,

Download link for the fix is available now. Sorry for any inconvenience caused.

Thanks.

Edited: Download link was obsolete and removed.

Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.