Security Suite 2015 Installed on Vista - All Options Not Available

Highlighted
Scholar

Security Suite 2015 Installed on Vista - All Options Not Available

I installed F-Secure Security Suite 2015 on a computer running Vista Home Premium (Sevice Pack 2). Everything seems to be working fine except that it seems I don't have access to many of the information options. For instance, when I click "other" in the "settings" panel I get nothing. Also, I do not see a "security" option to disable cloud contribution as mentioned in the user manual.

 

Any advice would be much appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Scholar

Re: Security Suite 2015 Installed on Vista - All Options Not Available

Thanks for the prompt reply. I haven't been able to check the forum for a few days, so I'm getting back a little late.

 

It seems there was an error during my installation related to existing incompatible programs and the product was not fully installed although it appeared to be. Tech Support was able to remotely correct the problem and everything now appears to be working well.

 

Thanks again for your response.

 

Rich

 

 

2 REPLIES 2
Superuser

Re: Security Suite 2015 Installed on Vista - All Options Not Available

Hi there,

 

I'm not quite sure what you mean when you say you get nothing when clicking 'Other' in the settings panel.  This is a screenshot of mine (this is actually a beta version of a future product, but I think it will be more or less the same as yours):

 

FS-Settings.png

 

As can be seen, the setting are underneath where it says 'Other settings'.  The actual bit that says 'Other settings' is just a header, and is not clickable.

 

With regards disabling cloud contributions, again, I think this will be the same on yours, but on mine, if I right click the FS system tray icon (by the clock), and select 'Open Common Settings', I get the screen below, which has the Privacy option to disable cloud participation:

 

FS-Privacy.png

 

Hope this helps - come back to us and let us know.  :) 

Scholar

Re: Security Suite 2015 Installed on Vista - All Options Not Available

Thanks for the prompt reply. I haven't been able to check the forum for a few days, so I'm getting back a little late.

 

It seems there was an error during my installation related to existing incompatible programs and the product was not fully installed although it appeared to be. Tech Support was able to remotely correct the problem and everything now appears to be working well.

 

Thanks again for your response.

 

Rich