Recently downloaded the 2012 version - in Control panel Icons appears FSM32.EXE?

Scholar

Recently downloaded the 2012 version - in Control panel Icons appears FSM32.EXE?

Have been a user of F-Secure Internet Security for many years.  Have recenently downloaded the 2012 version (F-Secure Internet Securiity).  In the Control Panel - Icons and notifications appears FSM32.EXE. On "Google" searc a number of sightds suggest it is harmful i.e. virus.  Can anyone advise or has anyone else seen this EXE file?

 

chang 

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure Product Expert

Re: Recently downloaded the 2012 version - in Control panel Icons appears FSM32.EXE?

Hi chãng,

The FSM32.exe is process for F-Secure Settings and statistics in F-Secure Internet Security 2012. Please select to full scan your computer in Computer Security if you think you have infection.

Thanks.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

2 REPLIES 2
F-Secure Product Expert

Re: Recently downloaded the 2012 version - in Control panel Icons appears FSM32.EXE?

Hi chãng,

The FSM32.exe is process for F-Secure Settings and statistics in F-Secure Internet Security 2012. Please select to full scan your computer in Computer Security if you think you have infection.

Thanks.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

Highlighted
Scholar

Re Rec:ently downloaded the 2012 version - in Control panel Icons appears FSM32.EXE?

Hi Jayson,

 

Sorry for the long delay in replying.  Many thanks for your help, your advice was extremly helpful under the circumstances.

 

Regards

 

chãng