Quelle est la configuration requise pour F-Secure Internet Security ?

Cet article indique la configuration minimale requise associée à F-Secure Internet Security pour l'ensemble des systèmes d'exploitation pris en charge.

À faire avant l'installation :
  • Vous devez disposer d'une connexion Internet active pour valider votre abonnement et recevoir les mises à jour.
  • Activez Javascript dans les paramètres de votre navigateur pour permettre l'exécution des pages de blocage.

Remarque : Nous vous recommandons d'installer un seul logiciel antivirus sur votre ordinateur. En cas contraire, vous vous exposez à des conflits et des problèmes de performance.

  • Versions de Windows prises en charge :
    • Windows 10* avec les dernières mises à jour installées
    • Windows 8.1*
    • Windows 7 (SP1)

    * Les tablettes ARM ne sont pas prises en charge.

  • Processeur : Intel Pentium 4 ou supérieur
  • Mémoire requise : 1 Go ou plus
  • Espace disque : 1,2 Go d'espace libre
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Historique des versions
Numéro de la révision
13 de 13
Dernière mise à jour :
il y a 4 semaines
Mis à jour par :
 
Étiquettes (3)