My SAFE experience

Highlighted
Community Manager

Re: My SAFE experience

I believe the JS engine is incompatible. However, not being a developer and not having the very deep technical insight into the internals producing this error message, don't take that statement as a given.

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.