peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 

Mitkä ovat F-Secure SAFE -järjestelmävaatimukset?

Tässä artikkelissa on luettelo kaikkien tuettujen käyttöjärjestelmien F-Secure SAFE -järjestelmävaatimuksista.

Tarvitset aktiivisen Internet-yhteyden tilauksen tarkistamiseen ja päivitysten vastaanottamiseen. Javascriptin on oltava käytössä selainasetuksissa, jotta voit ottaa sivujen aktiivisen eston käyttöön.

Windows

  • Tuetut alustat: Windows 10, 8.1 ja 7 (SP1). ARM-tabletteja ei tueta.
  • Suoritin: Intel Pentium 4 tai parempi
  • Muistivaatimukset: vähintään 1 Gt
  • Levytila: 1,2 Gt vapaata levytilaa
  • Aktiivisten estosivujen käyttöönotto edellyttää, että Javascript on otettu käyttöön käyttäjän selainasetuksissa.

Mac

  • Tuettu alusta: macOS 10.14 (Mojave), macOS 10.13 (High Sierra), macOS 10.12 (Sierra)
  • Suoritin: Intel
  • Muistivaatimukset: vähintään 1 Gt
  • Levytila: 250 Mt vapaata levytilaa

Älypuhelimet ja tablet-laitteet

  • Android 5.0 ja uudemmat sekä vähintään 70 Mt vapaata levytilaa
  • iOS 10 ja uudemmat sekä vähintään 10 Mt vapaata levytilaa

Kielivaihtoehdot

dansk, Deutsch, English, español, español latinoaméricano, français, français canadien, italiano, lietuvių, Nederlands, norsk, polski, português, português brasileiro, suomi, svenska, tiếng Việt, русский, 日本語, 繁體中文 (香港)

Pricing & Product Info

Tuotetiedot ja hinnat löytyvät F‑Securen tuotesivuilta

Versiohistoria
Versionumero
32 / 32
Viimeisin päivitys:
‎25-10-2018 12:09 PM
Päivittäjä: