peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 

Mitkä ovat F-Secure Internet Security -järjestelmävaatimukset?

Tarvitset aktiivisen Internet-yhteyden tilauksen tarkistamiseen ja päivitysten vastaanottamiseen. Javascriptin on oltava käytössä selainasetuksissa, jotta voit ottaa sivujen aktiivisen eston käyttöön.

  • Tuetut alustat: Windows 10, 8.1, 8 ja 7 (SP1). ARM-tabletteja ei tueta.
  • Suoritin: Intel Pentium 4 tai parempi
  • Muistivaatimukset: vähintään 1 Gt
  • Levytila: 1,2 Gt vapaata levytilaa
  • Aktiivisten estosivujen käyttöönotto edellyttää, että Javascript on otettu käyttöön käyttäjän selainasetuksissa.
Pricing & Product Info

Tuotetiedot ja hinnat löytyvät F‑Securen tuotesivuilta

Versiohistoria
Versionumero
10 / 10
Viimeisin päivitys:
‎12-01-2018 01:20 PM
Päivittäjä: