Missing "Network connections" and "Internet" in the settings

Highlighted
Novice

Missing "Network connections" and "Internet" in the settings

Hi, I was trying to play a game that I had to open up ports in my router and allow through my Incoming and Outgoing ports list with F-Secure. Today, my game wouldnt go online so I checked my IP and router ports, everything was fine and in-order. Then I opened up F-Secure Cincinnati Bell and opened the settings box to look at my allowed ports, but there was no "Network Connections" block or "Internet" block (Which is where the F-Secure Incoming and Outgoing ports list is, NOT the windows firewall in the picture). I'm also missing the option to allow an open port on the "tools" page. Does anyone know what happened? Am I running on something like a "simple mode"? Because it was fine when I last opened it and tweaked my ports on 9/24/13.

 

Missing blocks in settings:

 

Missing the option to allow a port:

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure

Re: Missing "Network connections" and "Internet" in the settings

Hi goldkilla88,

 

It seems that you are using the new version of F-Secure (from Cincinnati Bell) in which F-Secure firewall has been built on top of Windows Firewall. You have received this version via an automatic Channel Upgrade.

 

So if you want to configure the Firewall in F-Secure, please click "Firewall" under "Computer Security".

 

---
Best regards,

Fendy

 

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post

1 REPLY 1
F-Secure

Re: Missing "Network connections" and "Internet" in the settings

Hi goldkilla88,

 

It seems that you are using the new version of F-Secure (from Cincinnati Bell) in which F-Secure firewall has been built on top of Windows Firewall. You have received this version via an automatic Channel Upgrade.

 

So if you want to configure the Firewall in F-Secure, please click "Firewall" under "Computer Security".

 

---
Best regards,

Fendy

 

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

View solution in original post