Loginless activation on F-Secure SAFE for Mac may fail if there are several users logged in

Symptoms

You have installed F-Secure SAFE on your Mac computer but the loginless activation fails.

Diagnosis

SAFE for Mac (SAFE for macOS 17.x) has the following limitation: the loginless activation may fail if there are several users logged in on the computer at the time of installation.

Solution

For the time being, use the following workaround: log in manually with your My F-Secure or operator account credentials to activate the product.

Pricing & Product Info

For product info and pricing please go to the F-Secure SAFE product page

Version history
Revision #:
2 of 2
Last update:
a month ago
Updated by:
 
Labels (4)