Symptoms
You cannot find your license information in Internet Security or
Anti-Virus version 17.5.
Diagnosis
Currently, there is no way for you to see the license information in
the product. This feature will be reintroduced into the product soon.
Solution
To gain access to your license information for this version (17.5), do
as follows:
-
Find your Account ID number:
-
Right-click on the F-Secure icon in the system tray.
-
Select
Open common settings.
-
Click on
Identity codes.
This shows your personal Account ID number (in the
following format: XXXX-XXXX-XXXX-XXXX-XXXX).
-
Contact
Customer Support and give the agent the
Account ID number.