anuluj
Pokazywanie wyników dla 
Zamiast tego wyszukaj 
Czy miało to oznaczać: 

Jakie są wymagania systemowe usługi F-Secure SAFE?

W tym artykule opisano wymagania systemowe oprogramowania F-Secure SAFE dla wszystkich obsługiwanych systemów operacyjnych.

Wymagane jest połączenie internetowe do potwierdzenia subskrypcji i pobierania aktualizacji. Aby włączyć aktywne blokowanie stron, w ustawieniach przeglądarki musi być włączona obsługa języka Javascript.

Windows

  • Obsługiwane platformy: Windows 10, 8.1 i 7 (z dodatkiem SP1). Tablety z procesorami ARM nie są obsługiwane.
  • Procesor: Intel Pentium 4 lub szybszy
  • Wymagana pamięć: 1 GB lub więcej
  • Wolne miejsce na dysku: 1,2 GB
  • Aby włączyć aktywne blokowanie stron, w ustawieniach przeglądarki musi być włączona obsługa języka Javascript.

Mac

  • Obsługiwane platformy: macOS 10.14 (Mojave), macOS 10.13 (High Sierra), macOS 10.12 (Sierra)
  • Procesor: Intel
  • Wymagana pamięć: 1 GB lub więcej
  • Wolne miejsce na dysku: 250 MB

Smartfony i tablety

  • Android 5.0 lub nowszy z 70 MB wolnego miejsca na dysku
  • iOS 10 lub nowszy z co najmniej 10 MB wolnego miejsca na dysku

Dostępne języki

dansk, Deutsch, English, español, español latinoaméricano, français, français canadien, italiano, lietuvių, Nederlands, norsk, polski, português, português brasileiro, suomi, svenska, tiếng Việt, русский, 日本語, 繁體中文 (香港)

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Historia wersji
Nr wersji
20 z 20
Ostatnia aktualizacja:
‎25-10-2018 12:30 PM
Zaktualizowano przez: