Internet Security 2013 & POP3 Mail

Scholar

Internet Security 2013 & POP3 Mail

I've just upgraded to Internet Security 2013 and my e-mail has now stopped downloading.

 

Both my regular client - Windows Live - and another client - Thunderbird - both have the same problem.

 

The error code returned by Windows Live is 0x800ccc19 - server not responding.

 

I've checked that it is not a problem with my ISP or home router, by running a mail client on a separate Linux machine - this downloads e-mails without problem.

 

I've pretty much isolated the problem to Internet Security 2013 - if I un-install it, the e-mails download.  When I re-install it, the e-mail is broken again.

 

Turning off all security settings, but leaving Internet Security installed, does not cure the problem

 

The affected PC is running Windows 7 (64-bit)

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure

Re: Internet Security 2013 & POP3 Mail

Hi Peter_knight_99

 

I have update from our R&D regarding on this issue, we have created a hotfix for the following situation. We would like you to try. Please open a support ticket with us and refer to this community link we will send you the hotfix.

 

The hotfix is not release to public for now; I'm not allowed to upload to this community.

 

http://www.f-secure.com/en/web/home_global/support/contact/request

 

Andy

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
16 REPLIES 16
Former F-Secure Employee

Re: Internet Security 2013 & POP3 Mail

Hi peter_knight_99,

 

With regards to your problem, kindly go to Internet Security 2013 Settings page and follow the steps below:-

 

1. Click on DeepGuard.

2. Click on change application permission at left, bottom.

3. If you happen to see your email services are being monitored kindly remove it.

 

Please try the steps provided above and let us know if it works. Do contact us again should you need further assistance.

 

Thanks.


Best Regards,
Jagadesan

 

"Trying makes you a creator"
Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Internet Security 2013 & POP3 Mail

Thanks for that.

 

I've had a look, and the application is not listed, so your fix doesn't change anything.

 

Regards

Former F-Secure Employee

Re: Internet Security 2013 & POP3 Mail

Hi peter_knight_99,

 

With regards to your problem, I would suggest you to open a Support Ticket:
http://www.f-secure.com/en/web/home_global/support/contact

 

Thanks.


Best Regards,
Jagadesan

"Trying makes you a creator"
Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Highlighted
F-Secure

Re: Internet Security 2013 & POP3 Mail

Hi Peter_knight_99

 

It seems spam filtering doesn't work in case IPv6 is enabled.

Please follow the steps as below to disable the IPV6 in your network so that it will not interfere with the F-Secure components:

http://www.informationweek.com/byte/personal-tech/desktop-operating-systems/how-to-disable-ipv6-on-w...

 

After that please open up the F-Secure Launch Pad->Computer Security->Settings->

1. Virus and Spyware->Remove harmful email attachments (Put tick on the box)

2. Switch ON Spam filtering

 

Then try to resend the email using your Outlook. Please update us if the issue still persist.

 

Andy

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Internet Security 2013 & POP3 Mail

I have same problem. Did all as you adwise lately, untick IPv6, tick Virus and Spyware->Remove harmful email attachments, switch on Spam filtering.... it doesn,t work. Before that I removed F-secure with the tools your adwiser sent  to me and install new F-secure internet security 2013. I have Windows 7, 64 bit, 3g wireless internet. Using Windows Live Mail fore emails.

Have no problem with Internet Explorer, just Windows Live Mail. When I click on mail program, only one mail get downloaded very slowly, then long time nothing till pops up information...Windows Live Error ID: 0x800CCC0F, Port: 110, secure (SSL): No

 Do not vories about fixing it, I'll buy Kaspersky internet security. John

F-Secure

Re: Internet Security 2013 & POP3 Mail

Hi John,

 

Thank you for feedback, the error that you receive is difference from Peter_Knight_99, the issue does not seems to be similar situation.

 

Please update us does disable Spam and phishing filtering help?

 

F-Secure Internet Security 2013 > Computer Security > Status > Spam and phishing filtering = Off

 

If disable the Spam and phishing filtering and you still face the same situation we suggest that you open a support ticket with us.

Open a Support Ticket:
http://www.f-secure.com/en/web/home_global/support/contact

 

 

Andy

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Internet Security 2013 & POP3 Mail

Hello Andy, I disabled the spam and fishing filtering, it didn't help, then i disabled all internet security and it didn't help. After I removed F-secure from my computer  I was able to download my emails. I will not open a support ticket with you becose I removed F-secure internet security 2013 from my computer, this time is the third time. It looks like your program 2013 doesn't work with Windows Live mail. I had no problem with F-secure 2012. For time beeing I am using Microsoft essential with no problem and later on I'll get another paid internet security which works with my emails program. I cannot wait for days without emails till you be able to fix the problem. 

  John  

Scholar

Re: Internet Security 2013 & POP3 Mail

Hi,

 

I've tried disabling IPv6 as directed - and this has not cured the problem.

 

Regards

F-Secure

Re: Internet Security 2013 & POP3 Mail

Hi Peter_knight_99

 

I have update from our R&D regarding on this issue, we have created a hotfix for the following situation. We would like you to try. Please open a support ticket with us and refer to this community link we will send you the hotfix.

 

The hotfix is not release to public for now; I'm not allowed to upload to this community.

 

http://www.f-secure.com/en/web/home_global/support/contact/request

 

Andy

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.