avbryt
Viser resultater for 
Søk heller etter 
Mente du: 

Hva er systemkravene for F-Secure Internet Security?

Du trenger en aktiv Internett-forbindelse for å validere abonnementet og motta oppdateringer. Javascript må være aktivert i nettleserinnstillingene for å aktivere aktive blokkeringssider.

  • Windows-versjoner som støttes:
    • Windows 10* med de siste oppdateringene installert
    • Windows 8.1*
    • Windows 7 (SP1)

    *ARM-baserte nettbrett støttes ikke.

  • Prosessor: Intel Pentium 4 eller høyere
  • Minnekrav: 1 GB eller mer
  • Diskplass: 1,2 GB ledig harddiskplass
  • Javascript må være aktivert i brukerens nettleserinnstillinger for å aktivere aktive blokkeringssider.
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Versjonslogg
Revidering #
11 av 11
Sist oppdatert:
for en uke siden
Oppdatert av: