How to get rid of Anti Virus Mac update Popups ?

Novice

How to get rid of Anti Virus Mac update Popups ?

happy new year! :)

 

I use an older version of Anti Virus for Mac ( F-Secure Anti-Virus for Mac (B9871.C19) )  on OS X 10.5.8 (9L31a)

 

The program keeps opening popup windows prompting to update Anti Virus to a newer version, which would require an  update to 10.6.  which we neither want nor need. These popups are very annoying, and I haven't found a way to shut them off. I would highly appreciate it if this can be stopped.

 

best regards,

Bob

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
F-Secure Product Expert

Re: How to get rid of Anti Virus Mac update Popups ?

Hi Bob,

 

we had a technical issue when rolling out the upgrade, causing OS X 10.5.x machines also showing the popup. Actually we fixed that a few hours later. But as you already got the package, it would be easiest, if you still have the Build 9871 installer, to uninstall and reinstall. Please note, that OS X 10.5 is not fully supported by Apple anymore and has known vulnerabilities making it risky to use this version of OS X. We also released the new build because of a possible vulnerability in Anti-Virus for Mac. For more information on that please read our advisory:

 

http://www.f-secure.com/en/web/labs_global/fsc-2012-2

 

In general I highly recommend to upgrade to latest version of OS X.

 

If you decide to go on with the old build, please note that we are officially not supporting OS X 10.5 installations anymore and therefore there is no testing with this version. So any AV definition or scanning engine upgrade might break the installation. In that case we would not be able to provide support.

View solution in original post

1 REPLY 1
Highlighted
F-Secure Product Expert

Re: How to get rid of Anti Virus Mac update Popups ?

Hi Bob,

 

we had a technical issue when rolling out the upgrade, causing OS X 10.5.x machines also showing the popup. Actually we fixed that a few hours later. But as you already got the package, it would be easiest, if you still have the Build 9871 installer, to uninstall and reinstall. Please note, that OS X 10.5 is not fully supported by Apple anymore and has known vulnerabilities making it risky to use this version of OS X. We also released the new build because of a possible vulnerability in Anti-Virus for Mac. For more information on that please read our advisory:

 

http://www.f-secure.com/en/web/labs_global/fsc-2012-2

 

In general I highly recommend to upgrade to latest version of OS X.

 

If you decide to go on with the old build, please note that we are officially not supporting OS X 10.5 installations anymore and therefore there is no testing with this version. So any AV definition or scanning engine upgrade might break the installation. In that case we would not be able to provide support.

View solution in original post