Fine del supporto ad Android 4.x per F-Secure SAFE

Il supporto ad Android 4.x per F-Secure SAFE, incluso il supporto per versioni precedenti di Android 4.x, è terminato a febbrai o2018. La decisione di terminarlo segue l'approccio di Google a terminare il supporto per l'ultima versione di Android 4.x, ovvero Android 4.4, per cui non vengono più fornite patch di sicurezza.

Che cosa si intende per termine del supporto?

Il termine del supporto implica che non possiamo garantire la protezione dei dispositivi con il sistema operativo Android 4.x installato anche se un nostro prodotto di sicurezza è installato. Poiché il supporto di Android 4.x da parte di F-Secure SAFE è terminato, significa che se il tuo dispositivo ha tale versione del sistema operativo, non riceverà più i necessari aggiornamenti di sicurezza e potrebbe risultare più esposto a vulnerabilità.

Cosa posso fare?

Raccomandiamo di eseguire l'upgrade a versioni di Android che ricevono aggiornamenti della sicurezza. La versione più recente di un sistema operativo fornisce sempre le migliori tecnologie nel campo della protezione ed è completamente supportata dal fornitore con aggiornamenti e migliorie periodiche della sicurezza.

Cosa succederà al software dopo il termine del supporto?

Se hai una licenza valida per un nostro prodotto di sicurezza e se aggiorni il tuo sistema operativo, la licenza sarà comunque valida per le piattaforme supportate.

Nota: Per verificare i requisiti di sistema dei nostri prodotti per la sicurezza domestica, consulta questi articoli:

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

Cronologia versione
N. revisione
3 di 3
Ultimo aggiornamento:
‎27-08-2018 03:08 AM
Aggiornato da:
 
Etichette (1)