F-Secure SAFE の Android 4.x サポート終了のお知らせ

F-Secure SAFE の Android 4.x サポート、および Android 4.x 以前のオペレーティング システムのバージョンに対するサポートが2018年2月に終了しました。Google 社が 4.x シリーズの最後の Android バージョン、Android 4.4 (KitKat) に対するサポートを終了し、セキュリティ パッチを今後提供しないことになったため、F-Secure SAFE の Android 4.x のサポートも同様に終了しました。

サポート終了はどうゆうことですか?

サポート終了とは、当社のセキュリティ製品が Android 4.x オペレーティング システムにインストールされている場合、そのデバイスの保護を保証するものではありません。F-Secure SAFE の Android 4.x のサポートが終了したため、Android デバイスが Android 4.x バージョンを実行している場合、デバイスは必要なセキュリティ アップデートを受信しないことになり、セキュリティの脆弱性が高くなる可能性があることを意味します

どうすれば良いですか?

Androidのセキュリティ アップデートを受けとることができる Android のバージョンにアップグレードすることを強く推奨します。最新のオペレーティング システム バージョンであれば、最も優れたセキュリティ テクノロジーが必ず提供され、また、ベンダーによる完全なメンテナンスも受けており、セキュリティ アップデートとセキュリティ パッチをタイムリーに受けとることができます。

サポートが終了したソフトウェアはどうなりますか?

F-Secure 製品の有効なライセンスをお持ちの場合、コンピュータの OS をアップグレードすることで既存のライセンスが対応 OS で有効になります。

注: エフセキュアの個人向けセキュリティ製品のシステム要件については、以下の記事を参照してください。

Pricing & Product Info

For product info and pricing please go to the F-Secure product page

バージョン履歴
改訂番号
7/7
最終更新:
‎11-10-2019 07:59 PM
更新者:
 
ラベル(3)