F-Secure SAFE の対応ブラウザを教えてください。

F-Secure SAFE は次のブラウザに対応しています。

  • Microsoft Edge
  • Internet Explorer 11 以降
  • Mozilla Firefox (最新のバージョンおよびその前のバージョン)
  • Google Chrome (最新のバージョンおよびその前のバージョン)
  • Android ブラウザ (4.x 以降)
  • iOS Safari
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

バージョン履歴
改訂番号
16/16
最終更新:
‎11-10-2019 08:04 PM
更新者:
 
ラベル(7)