キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

F-Secure インターネット セキュリティのシステム要件を教えてください。

ライセンスを有効にし、アップデート情報を受けとるには、インターネット環境が必要です。また、ブラウザ設定で Javascript を有効にする必要があります。

  • 対応 Windows バージョン:
    • Windows 10* (最新のアップデートをインストール済み)
    • Windows 8.1*
    • Windows 7 (SP1)

    *ARM ベース タブレットは非対応。

  • プロセッサ: Intel Pentium 4 以上
  • メモリ: 1GB 以上
  • ディスク容量: 1.2GB の空き容量
  • ブロック ページを有効にするにはユーザのブラウザ設定で Javascript を有効にする必要があります。
Pricing & Product Info

For product info and pricing please go to the F-Secure product page

バージョン履歴
改訂番号
11/11
最終更新:
1週間前
更新者: