Do not know what the problem is

Highlighted
Scholar

Do not know what the problem is

I have a subscription key on a card for a one year licence which I'm trying to get working, So I tried downloading the 'F-Secure Internet Security 2013 (Release 3)' from this website.

When I download it from the browser, it comes up with the usual 'Do you want to allow the following program to make changes to your computer' and once I click yes, this box comes up. Untitled f secure.png

 

After clicking 'Upgrade' it instantly pops up with ...

 

Untitled f secure 2.png

 

Can anyone help? I have no idea what the problem even is. If it helps at all, I also tried to download and install the trial version of F-Secure 2013, and after choosing to open and run the file, the same message about allowing this program to make changes to my computer comes up, and after I click on 'yes' nothing happens at all. It's as if you clicked cancel. You don't even get an error message.

I don't know if my issue is a widely known one which could have been solved easily, my apologies if it is.

4 REPLIES 4
Scholar

Re: Do not know what the problem is

Sorry, I think I have posted in the wrong place.

Senior Advisor

Re: Do not know what the problem is

Well, did you had F-Secure antivirus/internet security installed before? Maybe it didn't remove well, and it thinks there's still installed one(and asks for upgrade).
Former F-Secure Employee

Re: Do not know what the problem is

Hi joepantioni,

 

I suggest you create a support ticket about the issue: http://www.f-secure.com/en/web/home_global/support/contact/request

 

Please have an FSDIAG included in the ticket (the URL above has instructions on how to create one).

F-Secure

Re: Do not know what the problem is

Hello joepantioni!

 

I have relocated this thread to the relevant board in the Community Cat Embarassed

 

Chrissy

F-Secure Community Manager

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.