Child protection is deactivating by itself

Scholar

Child protection is deactivating by itself

Dear community,

 

I have got a big problem. I installed F-Secure SAFE on the smartphone of my daughter und activated the child protection to block some apps. After a few days I saw, that the child protection is disabled again. But no one entered the password to disable it.

 

I just had contact to the support. They asked me to install SAFE once again und try it.

This worked only for a few days. Then is was disabled again and again.

 

The smartphone is a Samsung Galaxy S5 mini running original Samsung version of Android 5.1.1.

One point I have in mind is that I disabled the icon in the statusbar at the top because it is unimportant for me.

 

On a second smartphone this steps are working fine.

 

Could you help me with this problem?

 

Thank you very much

Joern

5 REPLIES 5
Community Manager

Re: Child protection is deactivating by itself

Hi Joern,

 

This might need detailed analysis with the support about the parental control feature and why it gets disabled. You can contact our support team via chat or phone to check the issue directly. I checked on your previous case with Support and it seems to be closed. Could you please contact them again in order to troubleshoot this further?

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: Child protection is deactivating by itself

Hello

I have the same problem on a Galaxy J3 phone

the child protection is desactivating by itself every day.

Have you find the cause of the problem?

Regards

Scholar

Re: Child protection is deactivating by itself

I didn't disabled the Icon in the status bar and now it's working fine.
Scholar

Re: Child protection is deactivating by itself

You changed it in the notification settings?

Scholar

Re: Child protection is deactivating by itself

No, I changed nothing. After installation was completed, I did nothing.

When I had this problem before, I disabled the icon in the notification settings.
Just leave the icon in the status bar.