CSRF token is invalid

Novice

CSRF token is invalid

I just bought F-Secure Internet security and after paying I was going to active it but for some reason I can't create F-Secure SAFE account. Instead I get message that CSRF token is invalid. What can I do? Did I waste 50 euros?

 

I'm using Windows 8.1

3 REPLIES 3
Highlighted
F-Secure Product Expert

Re: CSRF token is invalid

Hello Minnin,

 

Could you please try to activate the bought SAFE with another browser? Error might be because of Internet Explorer is missing some settings if this is new computer. So if you could try for example Mozilla Firefox or Google Chrome to activate?

F-Secure Product Expert

Re: CSRF token is invalid

Hi minnin!

Just wanted to follow-up and see if a solution has been found? If so, please let us know what worked!

Regards,
Shahrir

Do or Do Not. There is no Try ~ Yoda.

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Superuser

Re: CSRF token is invalid

Hello,

 

Sorry for my current reply, but it's can be that "CSRF token is invalid" not planned to be "fixed" already a lot of months as design.

 

Basically I met this.... a lot of time ago. Met this recently with Internet Explorer (again... some days before current topic-created-date by another user). And here was explanation.. that current situation related just with Internet Explorer.

 

Indeed... after that I goes to check how it will be with Firefox... and here goes be "redirect" from first try.

 

Also my experience about "CSRF token is invalid" during registration under F-Secure SAFE page was with next background (recent and latest one experience, when I met this some weeks ago; before that.. I also met it recently and reported about it for F-Secure Support, but without response under ticket-number probably also. Same with some other support-tickets about F-Secure SAFE and another one situation; Where was situation.. when I does not receive ticket-number or simply response.. when received ticket-number).

 

Anyway.. background was:

-> it's goes to fill forms. Choose "OK/register now" and get "CSRF token is invalid".

-> in fact.. registration goes be "completed". Because next try already with "mail-address already in use".

 

So.. with Firefox... (recent try) indeed here just "re-direct" after current steps with "fill/OK". With Internet Explorer already without new experience.

 

But... months ago... same experience was about Iceweasel browser  (under Linux). What certainly here can be as "fresh" trouble-point and here indeed just relationships with Internet Explorer or here can be any browser without some of known feature (!?).


Sorry again for my reply.

 

Thanks.